Cisco AIR-CAP3502I-C-K9 折腾

  • 发布时间: 27-APR-2010
  • 停止销售时间: 01-APR-2016
  • 停止售后支持时间: 31-MAR-2021
  • 802.11n,,300M,,2.4Ghz & 5Ghz 双频

最新胖AP固件: ap3g1-k9w7-tar.153-3.jf5.tar

platform-featureset-tar.version.tar

  • k9w7:FAT
  • k9w8:FIT

https://community.cisco.com/t5/wireless-mobility-documents/understanding-access-point-os-images/ta-p/3123952

en
config t
line console 0
# 控制台永不超时
exec-timeout 0 0
# 禁止弹出消息打断输入命令
logging synchronous
# 时区
clock timezone BeiJing 8
sntp server 10.1.1.254
sntp broadcast client
# DNS client
no ip name-server
ip name-server 10.1.1.254
# 禁用DNS查询
no ip domain-lookup
#主机名
hostname CiscoAirAP1142N
# 配置密码,telnet 时第二道密码
enable secret Cisco
# 登录密码,telnet 时第一道密码、也是web登陆用户名和密码
username Cisco password Cisco

# 写入配置文件
copy run start
# 重启
reload
# 创建一个SSID,名字叫"mrco"
dot11 ssid mrco
   vlan 1
   band-select
   authentication open 
   authentication key-management wpa version 2
   mbssid guest-mode        
   wpa-psk ascii 0 Chenwanli,.!
!
# 创建一个SSID,名字叫"BeMyGuest"
dot11 ssid BeMyGuest
vlan 200
   band-select
   authentication open 
   auth key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 0 3.1415926

# 配置Radio0
interface dot11Radio 0
no ip address
no shut
encryption vlan 1 mode ciphers aes-ccm
encryption vlan 200 mode ciphers aes-ccm
 !
# 开启多SSID
mbssid
 ssid mrco
 ssid BeMyGuest
 !

exit
interface dot11Radio 0.1
 encapsulation dot1Q 1
 bridge-group 1
 !
interface Dot11Radio 0.200
 encapsulation dot1Q 200
 bridge-group 2
!

int dot11Radio 1       //配置Radio1
 no ip address
 no shut
 !
 encryption vlan 1 mode ciphers aes-ccm 
 encryption vlan 200 mode ciphers aes-ccm 
 !
 mbssid
!
 ssid mrco
 ssid BeMyGuest
 !
interface Dot11Radio 1.1
 encapsulation dot1Q 1
 bridge-group 1
!
interface Dot11Radio 1.200
 encapsulation dot1Q 200
 bridge-group 2


interface GigabitEthernet0
 no ip address
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 
 bridge-group 1
!
interface GigabitEthernet0.200
 encapsulation dot1Q 200
 bridge-group 2
!
! Last configuration change at 07:16:26 BeiJing Mon Aug 13 2018
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$b1S7$oJMg7pAN9W.EKwdjozv0r0
!
no aaa new-model
clock timezone BeiJing 8 0
no ip source-route
no ip cef
no ip domain lookup
ip domain name xargs.cn
ip name-server 10.1.1.254
!
!
!
!
dot11 pause-time 100
dot11 syslog
!
dot11 ssid BeMyGuest
   vlan 200
   band-select
   authentication open
   authentication key-management wpa version 2
   mbssid guest-mode
   wpa-psk ascii 7 014048550F5A5356731A
!
dot11 ssid mrco
   vlan 1
   band-select
   authentication open
   authentication key-management wpa version 2
   wpa-psk ascii 7 072C2949401E180B1B1B474245
!
!
!
no ipv6 cef
!
!
username Cisco password 7 047802150C2E
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 encryption vlan 200 mode ciphers aes-ccm
 !
 ssid BeMyGuest
 !
 ssid mrco
 !
 antenna gain 0
 mbssid
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.200
 encapsulation dot1Q 200
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
!
interface Dot11Radio1
 no ip address
 shutdown
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 encryption vlan 200 mode ciphers aes-ccm
 !
 ssid BeMyGuest
 !
 ssid mrco
 !
 antenna gain 0
 mbssid
 channel width 40-above
 channel 5805
 station-role root
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1.200
 encapsulation dot1Q 200
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1
!
interface GigabitEthernet0.10
 encapsulation dot1Q 10 native
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet0.200
 encapsulation dot1Q 200
 bridge-group 2
 bridge-group 2 spanning-disabled
 no bridge-group 2 source-learning
!
interface BVI1
 description management
 mac-address c89c.1daf.0049
 ip address 172.17.1.32 255.255.255.0
!
ip default-gateway 10.1.1.253
ip forward-protocol nd
ip http server
no ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 60
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
access-list 111 permit tcp any any neq telnet
access-list 700 permit 5cad.cf3b.f4ea   0000.0000.0000
access-list 700 permit 9801.a7b3.bf33   0000.0000.0000
access-list 700 permit dc2b.2a18.5201   0000.0000.0000
access-list 700 deny   0000.0000.0000   ffff.ffff.ffff
bridge 1 route ip
!
!
!
line con 0
 access-class 111 in
 exec-timeout 0 0
 logging synchronous
line vty 0 4
 access-class 111 in
 exec-timeout 0 0
 login local
 transport input all
!
sntp server 10.1.1.254
sntp broadcast client
end


1)
需要账号和销售合同绑定
  • homelab/网络/wlan/思科cap3502i折腾.txt
  • 最后更改: 2019/04/16 18:31
  • (外部编辑)